Ejemplos PhotoFiltre

Tutorial de ejemplos para PhotoFiltre

1. Contornos y cuadros

-Contorno roto

-Cuadro en relieve

2. Efecto digital

3. Texto distorsionado

4. Diseño y efectos de texto

5. Efecto aureola detrás de texto

6. Mezcla artística

7. Fotos DNI

8. Tarjeta postal

9. Sobre de correo y sello

10. Texto e imagen

11. Ejemplos varios

-Efecto dibujo a lápiz

-Paisaje invernal

-Efecto puzzle en retrato

12. Ejemplos simples

-Retrato artístico

-Efecto puesta de sol

-Botón 3D

-Dos tonos y transparencia

-Efecto pintura al óleo

13. Recorte optimizado y unión especial

14. Copyright y traducción

Contornos y Cuadros

Conseguir contornos y cuadros es muy sencillo. Estos ejemplos sólo intentan aportar ideas.
Necesitará adaptar los valores de acuerdo al tamaño actual de sus imágenes.

Contorno Roto

1. Con la herramienta Lazo (Tecla I)
Rodee la parte central de la imagen a pulso.
Trate de lograr un contorno irregular

Igualmente puede seleccionar una Elipse o la
Selección predefinida ' Star01.pfs '

2. Selección -> Invertir (o Ctrl +I)

3. Editar -> Bordes y Relleno (o Ctrl +B)
Deseleccionar Borde, seleccionar Relleno y escoger color Blanco.

4. Filtro -> Aplanado -> Papel de Notas

5. Selección -> Invertir (o Ctrl +I)
Cancele el modo Invertido

6. Filtro -> Estilizar -> Sombra
Compensar X e Y, valor 10, opacidad 70 %
(Personalizar al gusto)

Índice del Manual

Cuadro en Relieve

1. Imagen -> Marco Exterior
Color Blanco y anchura 10 píxeles

2. Imagen -> Marco Exterior
Color azul pastel medio y anchura 30 píxeles

3. Selección -> Seleccionar Todo (o Ctrl+A)

4. Selección -> Contraer
Ancho 29 píxeles (corresponde al ancho del segundo cuadro
menos 1 píxel. Ej.: 30 - 1 = 29)

5. Selección -> Invertir (o Ctrl+I)

6.Filtro -> Textura -> Piedra Arenisca
Aplicar la textura dos veces para reforzar

7. Selección -> Ocultar Selección (o Ctrl+D)

8. Filtro -> Marco -> Marco 3D suavizado

Índice del Manual

 Efecto Digital

Pequeño y rápido manual para aprender a realizar efectos digitales. El módulo PhotoMasque le permite
aplicar bonitas y personalizadas plantillas. Abuse de eso!

A. Creando la plantilla
 | 1. Archivo -> Nuevo (o CTRL+N) 300 x 200, fondo blanco.
2. Insertar el siguiente texto. 10011011001 01100011010 Fuente Arial, tamaño 18 puntos, color negro.
3. Imagen -> Recorte automático 4. Imagen -> Marco exterior Ancho: 5 píxeles, color blanco. 5. Filtro -> Estilizar -> Tramado de líneas -> Líneas blancas. Aplique este filtro 3 veces. 6. Guardar la imagen en formato GIF o BMP. Por ejemplo Digital.gif.
B. Aplicar la plantilla usando PhotoMasque
 | 1. Abrir la imagen que se quiera procesar. El resultado será mejor cuanto más oscuro sea el fondo de la imagen a procesar. 2. Filtro -> PhotoMasque - Seleccionar la máscara que hemos creado - Usar un color verdoso - Modo color - Opacidad 50 % - Máscara en mosaico 3. Filtro -> Estilizar -> Tramado de líneas Aplicar este filtro con el color negro.

Índice del Manual

Texto Distorsionado

No es posible aplicar distorsión a un texto directamente, pero podemos obtener de una forma fácil este resultado usando una imagen (máscara) intermediaria.

 | 1. Crear una imagen suficientemente grande para aplicar el texto y los efectos Fondo blanco, 500x300 píxeles. 2. Insertar el texto Ejemplo: PhotoFiltre, negro, fuente Arial, tamaño 70, negrita. 3. Editar -> Validar (o pulsar Entrar) 4. Selección -> Mostrar selección (o CTRL+D) 5. Editar -> Transformar -> Distorsionar Estirar hacia arriba la parte izquierda y hacia abajo la parte derecha.
 | 6. Editar -> Validar (Entrar o clic derecho y Validar) 7. Seleccionar la Varita mágica Tolerancia 30, marcar la opción Color. Clic en el texto (píxeles negros). Todo el texto debe estar delimitado por la selección. 8. Selección -> Copiar forma 9. Abrir la imagen a procesar y pegar la forma (Selección -> Pegar forma). Coloque el texto en el lugar deseado.
10. Editar -> Bordes y relleno (o CTRL+B) Borde rojo, ancho 1 píxel, antialias, Relleno blanco (o seleccione una plantilla). 11. Filtro -> Estilizar -> Sombra Use los valores por defecto. 12. Selección -> Ocultar selección (o CTRL+D)

Índice del Manual

Diseño y efectos de texto

Con este ejemplo se muestra la gran funcionalidad que tiene PhotoFiltre.

 | 1. Archivo -> Nuevo - 640 x 480 - Fondo blanco 2. Seleccionar los 2/3 superiores de la imagen
3. Filtro -> Color -> Gradiente - Color 1 : Azul cielo, Opacidad 100 - Color 2 : Azul claro, Opacidad 20 4. Conservar la selección y abrir PhotoMasque - Máscara Dilution - Rotación 90 - Color blanco - Opacidad 100 - Modo color (Desenfocar y Dos tonos desactivado) - Estirar Máscara
 | 5. Seleccionar el 1/3 de imagen restante 6. Filtro -> Color –Z Gradiente… - Color 1 : Azul claro, Opacidad 20 - Color 2 : Azul marino, Opacidad 100
7. Seleccionar un nivel de banda horizontal para la transición (foto de abajo). 8. Filtro -> Color -> Gradiente - Color 1 : Verde claro, Opacidad 100 - Color 2 : Verde oscuro, Opacidad 100
 | 9. Selección -> Ocultar selección 10. Aplicar 2 veces Filtro -> Artístico -> Espray 11. Aplicar 2 veces Filtro -> Artístico -> Trato colores pastel - Papel suavizado
 | 12. Insertar texto con los siguientes parámetros: - Fuente Comic sans MS, Tamaño 30 píxeles - Texto : PhotoFiltre - Color Marrón café - Negrita - Efectos : Borde blanco azulado
 | 13. Para dibujar los troncos de los árboles, selecciones áreas rectangulares a izquierda y derecha del texto y rellénelos de color marrón café usando el comando Editar -> Bordes y relleno. 14. Cambie a Selección -> Definir forma -> Elipse, seleccione las áreas encima de los troncos, Editar -> Bordes y relleno (borde negro y relleno con verde).
 | 15. Insertar nuevo texto: - Fuente Comic sans MS, Tamaño 30 píxeles - Texto : PhotoFiltre - Color negro - Negrita - En Efectos: Borde azul y opacidad 40
16. Editar -> Transformar -> Rotar 180º y después Reflejar Horizontalmente 17. Posicionar el texto en el borde del agua y validarlo 18. Selección -> Definir forma -> Rectángulo Seleccione la parte que representa el agua (tome también un poco de verde) 19. Filtro -> Deformar -> Reflejo de lago
 | 20. Seleccionar un área rectangular encima de la imagen a la derecha para crear el sol mediante Filtro -> PhotoMasque : - Máscara : Sun - Negativo (cambiando blanco y negro) - Color amarillo - Opacidad 100 - Modo color - Estirar máscara
 | 21. Filtro -> Relieve -> Relieve - Selección -> Ocultar selección 22. Filtro -> Artístico -> Lápiz de color - Textura del papel: Cuadrícula 23. Editar -> Desvaneces lápiz de color - Opacidad 40

Índice del Manual

 Efecto Aureola detrás de texto

Con la función Editar -> Pegado especial -> Máscara, conseguiremos el efecto aureola detrás de texto

Empezar abriendo la imagen a procesar y hacer pruebas para determinar la fuente y tamaño a usar
A. La máscara: Creando la aureola
 | 1. Crear nueva imagen Archivo -> Nuevo : - Fondo blanco, de mayor tamaño que el texto a insertar 2. Insertar el texto en negro Imagen -> Texto : - Color negro, fuente a elección (en el ejemplo Arial), negrita - Clic derecho -> Validar texto o pulsar Entrar 3. Aplicar neblina Filtro -> Efecto visual -> Desenfoque de Gauss: - Radio entre 5 y 7
B. La máscara: Ahuecar el texto
 | 4. Aplicar el mismo texto en blanco Esto ahuecará el texto 5. Fortalecer los tonos negros Clic 3 o 4 veces al botón Corrección Gamma (-) 6. La máscara está lista Copiar la máscara (Editar -> Copiar, o Clic derecho y Copiar)
C. Aplicando la máscara a la imagen
 | 7. Abrir la imagen a procesar 8. Escoger el color de la aureola Clic en el color deseado en la Paleta de herramientas 9. Pegar la máscara Editar -> Pegado especial -> Máscara : - Coloque la aureola donde desee 10. Aplicar rotación Editar -> Transformar -> Libre… - Ajustar el ángulo deseado
D. Resultado final

Índice del Manual

Mezcla artística

Este ejemplo muestra cómo crear una mezcla artística de imágenes de calidad semiprofesional.

Cuando asimile al principio de este efecto podrá explorar las posibilidades interminables del menú Editar -> Pegado especial -> Imagen enlazada a máscara

A. Creando la máscara:
 | 1. Duplicar la imagen retrato Imagen -> Duplicar Este método permite crear una imagen del mismo tamaño. 2. Crear un gradiente de blanco a negro Filtro -> Color -> Gradiente Dirección: Izquierda a derecha Color 1 = Negro, opacidad = 100 % Color 2 = Blanco, opacidad = 100 % 3. Añadir un poco de ruido al gradiente Filtro -> Ruido -> Añadir ruido Cantidad = 5 Uniforme = Marcado
B. Montar la imagen retrato con el gradiente
 | 4. Copiar todo el gradiente Selección -> Seleccionar todo Editar -> Copiar 5. Activar la imagen (retrato) 6. Pegar el gradiente copiado a la imagen Editar -> Pegado especial -> Ensamblar Ensamblar portapapeles en = Derecha 7. Seleccionar el resultado y copiarlo Selección -> Seleccionar todo Editar -> Copiar
C. Mezclando las dos imágenes
 | 8. Activar la segunda imagen (en el ejemplo las nubes). 9. Pegar la imagen como máscara enlazada Editar -> Pegado especial -> Imagen enlazada a máscara 10. Presionar <entrar> para validar el cambio (o <escape> para deshacerlo)

Índice del Manual

Fotos DNI

El método propuesto a continuación es para sacar 8 fotos para DNI en una foto normal de 10x15 cm.

La primera etapa consiste en escoger una buena foto. Es muy importante ya que esa foto será la que dupliquemos!

1. Abrir la imagen a procesar y proceder de la siguiente manera:
- Selección -> Definir forma -> Rectángulo
- Recortar a mano el trozo que seseado como foto para DNI

- Selección -> Adaptar proporción -> Formato 4:3

- Editar -> Copiar

- Editar -> Pegar como nueva imagen

- Cierra la imagen anterior y quédate con la nueva imagen abierta

2. Filtros -> Photomaske

- Máscara: Slide, color blanco, opacidad 100, 2 tonos y estirar máscara

3. Seleccionar -> Seleccionar todo y Editar -> Definir patrón

4. Imagen -> Tamaño de lienzo

- Multiplicamos el ancho de la foto con el marco incluido por 4 (el ancho se ve en la barra de estado)

- Supongamos que nos da 3500, pues ese resultado lo dividimos entre 1.5 y nos da 2333

- 3500 (ancho) y 2333 (alto) serán los valores que introduciremos en Tamaño de lienzo

4. Editar -> Rellenar con patrón

5. Imagen -> Marco exterior

- Introducimos un valor alto para dejar un buen margen, como por ejemplo 100 y el color blanco

Ya tenemos la imagen lista a tamaño 10x15 y obtener 8 fotos para DNI por el precio de una foto revelada

Índice del Manual

Tarjeta postal

Esta ejemplo muestra una nueva función que permite crear con PhotoFiltre tarjetas postales con efecto perspectiva.

A. Parte izquierda de la tarjeta (imagen)

1. Seleccionar la parte vertical derecha de la imagen
1/4 del ancho de la imagen y a ras de la altura

2. Filtro -> Color -> Gradiente
Color 1 : Blanco, Opacidad 0%
Color 2 : Negro, Opacidad 70%
Dirección de izquierda a derecha

3. Seleccionar -> Ocultar selección (o CTRL+D)

4. Filtro -> Deformar -> Trapezoide / Perspectiva
Fondo : Negro
Eje vertical
Distorsión izquierda : 100%,
Distorsión derecha : 80%

B. Parte derecha de la tarjeta (texto)

5. Imagen -> Duplicar (o CTRL+U)

6. Seleccionar -> Seleccionar todo (o CTRL+A)

7. 7. Editar -> Limpiar
Esta acción borra el contenido de la imagen

8. Selección -> Ocultar selección (o CRL+D)

9. Inserte su texto y personalícelo
En el ejemplo, fuente Comic Sans MS, tamaño 18, negrita cursiva, color negro, antialias y centrado

10. Seleccione la parte vertical izquierda de la imagen
1/4 del ancho de la imagen y a ras de la altura

11. Filtro -> Color -> Gradiente
Color 1 : Negro, Opacidad 70%
Color 2 : Blanco, Opacidad 0%
Dirección de izquierda a derecha

12. Selección -> Ocultar selección (o CTRL+D)

13. Filtro -> Deformar -> Trapezoide / Perspectiva
Fondo :Negro
Eje vertical
Distorsión izquierda : 80%,
Distorsión derecha : 100%

C. Ensamblar las imágenes

14. Editar -> Copiar imagen (o CTRL+C)

15. Activa la imagen de la parte izquierda
(clic en el menú Ventana y seleccionarla)

16. Editar -> Pegado especial -> Ensamblar
Escoger Derecha

17. Imagen -> Marco exterior
Color negro, ancho 10 píxeles

Índice del Manual

Sobre de correo y sello

Para enviar la pequeña tarjeta postal creada en el ejemplo de arriba necesitaremos un sobre y un sello que veremos a continuación cómo se hacen

A. Creando el sello
 | 1. Abrimos la imagen que queramos sea el sello Imagen -> Tamaño de imagen Desactivamos "Conservar proporción de aspecto" Tamaño: Ancho 60, Alto 80 (si la imagen que queramos sea el sello es horizontal pondremos estos valores al revés) 2. Imagen -> Cuadro exterior Ancho 5, Color blanco Repetimos este último paso pero esta vez con los valores Ancho 2, color negro
 | Para conseguir algo parecido a la imagen de la izquierda siga las instrucciones de abajo
3. Imagen -> Tamaño de lienzo 300% de ancho y 300% de alto, Fondo blanco, Centrado 4. Seleccione un área rectangular en la parte baja izquierda del sello 5. Filtro -> Estilizar -> Tramado de líneas -> Líneas negras 6. Seleccione un área rectangular en la parte superior derecha del sello Mantenga apretada la tecla SHIFT para crear un cuadrado perfecto 7. Selección -> Definir forma -> Elipse (o presione B) 8. Editar -> Bordes y relleno (o CTRL+B) Bordes: Negro, 1 píxel, Antialias 9. Inserte el texto Fuente: Courier New, Tamaño 9, Negrita, Color Negro 10. Validar el texto (presionar ENTRAR) 11. Copie la imagen resultante (Editar -> Copiar o CTRL+C)
B. Creando el sobre
 | 12. Archivo -> Nuevo Ancho 500, Alto 300, Fondo blanco 13. Pegar el sello (Editar -> Pegar o CTRL+V) 14. Colocar el sello el parte superior derecha de la carta Use el ratón o las flechas del teclado 15. Validar (presionar ENTRAR)
 | 16. Selección -> Definir forma -> Rectángulo (o presione A) 17. Seleccione el área donde irá la dirección En el ejemplo una selección de 320 x 150 píxeles (Selección -> Ajustes manuales)
 | 18. Filtro -> Otros -> Generador de cuadrícula Marcar sólo Líneas horizontales, Tamaño celda 40 píxeles Tiene que ajustarlo hasta obtener 3 líneas horizontales (use la vista previa para ir probando) 19. Ocultar selección (CTRL+D)
 | 20. Insertar la dirección del destinatario Fuente Comic Sans MS, Tamaño 18 puntos Negrita, Cursiva, Color azul oscuro 21. Posicionar el texto sobre la primera línea 22. Validar presionando ENTRAR Importante para no perder el texto! 23. Insertar las líneas que quedan Línea por línea y validando cada vez para no perder el texto
C. Vista en perspectiva (opcional)
24. Filtro -> Deformar -> Trapezoide / Perspectiva Fondo negro, Eje vertical, Distorsión izquierda 100%, Distorsión derecha 90% 25. Imagen -> Rotar -> Libre Ángulo (-5) grados, Fondo negro, Ajustar tamaño, Antialias 26. Filtro -> Deformar -> Trapezoide / Perspectiva Fondo negro, Eje horizontal, Distorsión superior 80%, abajo 100% 27. Imagen -> Marco exterior 10 píxeles, Color negro

Índice del Manual

Texto e imagen

En este ejemplo se muestra como rellenar un texto con una imagen y pegarlo dentro de otra imagen.

1. Abrimos la imagen que formará parte del texto

2. Inserte texto con estas opciones:

- Fuente : Impact, Tamaño 80 puntos
- Texto 'PhotoFiltre'
- Color : Blanco (escoger un color no usado en la imagen)
- Desactivar Antialias (es importante para continuar)

Pestaña Efectos:

- Opacidad 100
- Modo Negativo

Mover el texto hasta conseguir un buen fondo
(Evite un fondo oscuro si luego va a pegar el texto sobre una imagen oscura)

3. Selección -> Mostrar selección
Por defecto la selección ocupa la sección blanca

4. Imagen -> Recortar

5. Imagen -> Recorte automático

6. Copiar el resultado (Editar -> Copiar, o CTRL+C)

7. Abrir la imagen donde se quiere pegar el texto

8. Pegar el contenido del portapapeles (Editar -> Pegar, o CTRL+V)

9. Editar -> Opciones de pegado:
- Opacidad 100
- Activar Transparencia con color blanco
- Tolerancia 0

10. Posicionar el texto donde se desee y validar
(Editar -> Validar, o ENTRAR)

Índice del Manual

Ejemplos varios

A continuación veremos tres ejemplos para realizar unos bonitos efectos sobre imágenes.

Efecto dibujo a lápiz

1. Filtros -> PhotoMasque:
- Máscara Spray
- Rotar 90°
- Color blanco
- Opacidad 100%
- Modo color
- Estirar máscara

2. Filtro -> Artístico -> Lápiz de color:
- Grano-grueso
- Cantidad 2
- Umbral 7

3. Editar -> Desvanecer lápiz de color:
- Opacidad 77%

Índice del Manual

Paisaje invernal

1. Filtros -> PhotoMasque:
- Máscara Fog
- Rotar 90°
- Color blanco
- Opacidad 70%
- Modo color
- Estirar máscara

2. Filtros -> PhotoMasque :
- Máscara Snowflake
- Color blanco
- Opacidad 100%
- Modo color
- Máscara en mosaico

3. Filtro -> Repetir PhotoMasque

(para intensificar el efecto de los copos)

4. Filtro -> PhotoMasque:
- Máscara Flame
- Rotar 90°
- Color blanco
- Opacidad 100%
- Modo color
- Estirar máscara

Índice del Manual

Efecto puzzle en un retrato

1. Seleccionar -> Seleccionar todo

2. Selección -> Definir forma -> Elipse

3. Selección -> Contraer
- 10 píxeles

4. Seleccionar -> Invertir
- Realiza la selección inversa

5. Edición -> Bordes y relleno
- Sin borde
- Relleno, color blanco

6. Selección -> Invertir
- Vuelve a invertir la selección

7. Filtro -> Estilizar -> Puzzle
- Color negro
- Ancho 1 píxel
- Tamaño de piezas 50 píxeles
- Relieve

8. Selección -> Ocultar selección

Índice del Manual

Ejemplos simples

A la izquierda la imagen antes de aplicar el efecto y a la derecha la imagen con el efecto aplicado.
 | Retrato artístico 1. Filtros -> Efectos de envejecimiento -> Sepia 2. Ajustar -> Más sombras Aplicar 2 veces 3. Imagen -> Marco exterior Blanco, 10 píxeles 4. Guardar como JPEG
 | Efecto puesta de sol 1. Filtro -> Color -> Gradiente Color 1: Rojo, opacidad 50 % Color 2: Negro, opacidad 50 % Dirección : Arriba a abajo 2. Ajustar -> Brillo / Contraste Brillo: -20% Contraste: +50% 3. Filtro -> Marco -> Marco diapositiva 4. Guardar como JPEG
 | Botón 3D 1. Imagen -> Modo -> Color RGB 2. Filtro -> Marco -> Botón 3D -> Bisel doble 3. Imagen -> Modo -> Color indexado 4. Guardar en formato GIF
 | Dos tonos y transparencia 1. Ajustar -> Dos tonos Color 1: Negro Color 2: Blanco Umbral: 123 2. Imagen -> Modo -> Color indexado Pestaña Sistema -> Monocromático 3. Imagen -> Color transparente Blanco, Tolerancia 10% 4. Guardar en formato GIF
 | Efecto pintura al óleo 1. Filtro -> Artístico -> Puntualizar 2. Filtro -> Textura -> Lienzo antiguo 3. Guardar en formato JPEG

Índice del Manual

 Recorte optimizado y unión especial

Vamos a producir un fotomontaje con algunas de las funciones de PhotoFiltre.
Después de practicar un poco podrá llegar a realizar algunos efectos asombrosos.

En este ejemplo intentaremos colocar al lince dentro del paisaje rocoso.

A. Recortando el felino

1. Seleccionar el contorno del felino con la herramienta lazo
Dejar un pequeño margen alrededor del animal

2. Editar -> Recorte optimizado
- Hallar contornos: Tolerancia 15, Ambos
- Efecto: Antialiasing
- Crear nueva imagen

3. Herramienta pincel (Redondo, Tamaño pequeño, Blanco)
Use el pincel para eliminar el fondo restante existente alrededor del felino: A modo de goma de borrar

B. Crear máscara desde imagen

1. Duplicar la imagen del felino recortado
(Imagen -> Duplicar o Ctrl+U)
Vamos a usar esta copia para realizar la máscara

2. Imagen -> Máscara transparente
Blanco, Tolerancia 0, Antiliasing

Copiar esta máscara
(Editar -> Copiar, Clic derecho y Copiar o CTRL+C)

Seleccionar la imagen del felino recortado

3. Editar -> Pegado especial -> Ensamblar Derecha

C. Pegando la máscara

1. Seleccionar la imagen de las rocas y duplicarla
Usaremos esta copia para seleccionar y copiar una parte del paisaje

2. Selecciona la imagen del felino con la máscara y copiarla
Edición -> Copiar o CTRL+C

3. Seleccionar la copia de la imagen original de las rocas,
Edición -> Pegado especial -> Imagen enlazada a máscara
Ya tenemos al felino en escena pero demasiado grande;
vamos a reducirlo a continuación

4. Reducir el tamaño del felino manteniendo apretada la tecla SHIFT (así se mantendrá la proporción) y redimensionar usando una de las esquinas.
Escoger un tamaño apropiado y proporción

5. Editar -> Validar pegado

D. Efectos especiales

1. Seleccionar la imagen original de la imagen rocosa y la herramienta lazo
Rodear aproximadamente 3/4 del pilar izquierdo del arco tan aproximado como sea posible; Sobre todo incluir sólo roca, (no incluir nada de cielo). Puede trabajr mejor aumentando el zoom sobre el 200% o como mejor convenga

2. Copie la selección (clic derecho y copiar, o Ctrl+C)
Tenemos el pilar seleccionado en el portapapeles

3. Seleccionar la imagen del felino y el arco rocoso Pegar el trozo copiado de pilar delante del felino
Intentar corresponder lo más posible el pilar. El animal parecerá estar al acecho tras el pilar.

4. Editar -> Validar pegado

Índice del Manual

Copyright Antonio Da Cruz.

Traducción y ayuda creada por Supertitovic.


Fichero HTMLHelp creado usando:

Web2HTMLHelp 		De descarga gratuita desde:
http://www.web2htmlhelp.co.uk

También disponible en:
HTMLHelp ePublisher
La creación de eDocumentos HTMLHelp hecha fácil

De descarga gratuita desde:
http://www.htmlhelp-epublisher.co.uk

Traducido al español por Cbf.
http://hispanicoweb.miarroba.com

[ Atrás ]